# 이메일이 도착하지 않는 문제 해결

Source: https://support.kapsulehost.com/ko-kr/email-not-receiving

이메일이 KapsuleHost 주소로 도착하지 않는 경우, 확인해야 할 여러 곳이 있습니다. 이 단계들을 순서대로 진행하여 문제를 파악하고 해결하세요.

### 1단계: 스팸 및 정크 폴더 확인

더 이상 조사하기 전에 이메일 클라이언트와 KPanel 웹메일 인터페이스 모두에서 스팸 또는 정크 폴더를 확인하세요. 메시지가 있으면 "스팸 아님"으로 표시하여 필터를 학습시키세요.

KPanel 웹메일에 액세스하려면: KPanel에 로그인하고 **메일박스**로 이동한 후, 영향을 받은 메일박스 옆의 **웹메일**을 클릭하세요.

### 2단계: 메일박스 존재 확인

이메일을 수신할 것으로 예상하는 메일박스가 실제로 존재하는지 확인하세요.

1. [kpanel.kapsulehost.com](https://kpanel.kapsulehost.com)에서 KPanel에 로그인하세요.
2. **메일박스**로 이동하세요.
3. 주소가 나열되어 있는지 확인하세요.

나열되어 있지 않으면 메일박스가 존재하지 않으며 발신자가 반송 메시지를 수신했을 수 있습니다.

### 3단계: MX 레코드 확인

잘못된 MX 레코드는 이메일 전송 실패의 가장 일반적인 원인 중 하나입니다. 도메인의 [MX 레코드](https://support.kapsulehost.com/ko-kr/mx-records)는 KapsuleHost의 메일 서버를 가리켜야 합니다.

1. KPanel에서 **도메인**으로 이동하여 도메인을 선택하세요.
2. **DNS 레코드**를 클릭하고 MX 레코드를 찾으세요.
3. `mail.kapsulehost.com`를 가리키는지 확인하세요.

[MXToolbox](https://mxtoolbox.com)를 사용하여 현재 MX 레코드를 확인할 수 있습니다.

> **Note:** 최근에 MX 레코드를 변경한 경우, 전파는 최대 48시간이 소요될 수 있습니다. 이 기간 동안 일부 이메일이 여전히 이전 서버로 전달될 수 있습니다.

### 4단계: 메일박스 저장 공간 확인

[저장 공간이 가득 찬 메일박스](https://support.kapsulehost.com/ko-kr/email-mailbox-full)는 수신 이메일을 거부합니다. 저장 공간을 확인하려면:

1. KPanel에서 **메일박스**로 이동하세요.
2. 영향을 받은 메일박스의 저장 공간 사용률 표시줄을 확인하세요.

메일박스가 한계에 도달하거나 근접한 경우, 이전 이메일(특히 큰 첨부 파일이 있는 이메일)을 삭제하고 휴지통 및 스팸 폴더를 비우세요.

### 5단계: 전달 규칙 확인

이메일 전달이 설정된 경우, 메시지가 다른 받은편지함으로 도착할 수 있습니다.

1. KPanel에서 **이메일 > 전달자**로 이동하세요.
2. 이 주소에 대한 전달자를 찾으세요.
3. 메시지를 보내는 위치를 확인하세요.

전달자가 이 메일박스에 사본을 보관하지 않으면 전달된 메시지는 KapsuleHost 메일박스에 표시되지 않습니다.

### 6단계: 발신자에게 반송 메시지 요청

발신자에게 수신한 반송(배달 불가) 메시지를 공유하도록 요청하세요. 반송 메시지에는 특정 오류 코드가 포함됩니다([반송 메시지 및 SMTP 코드 이해](https://support.kapsulehost.com/ko-kr/email-bounce-codes) 참조):

| 코드 | 가능한 원인 |
|------|-------------|
| 550 | 메일박스가 존재하지 않거나 거부됨 |
| 552 | 메일박스 가득 참 |
| 421 | 일시적 서버 문제, 발신자가 다시 시도해야 함 |
| 553 | SPF 또는 도메인 인증 실패 |

### 여전히 이메일을 수신하지 못하시나요?

위의 모든 단계를 거쳤는데도 이메일이 도착하지 않으면, KPanel의 **지원**에서 지원 티켓을 여세요. 영향을 받은 이메일 주소, 도메인의 현재 MX 레코드, 반송 메시지 및 이메일이 마지막으로 정상적으로 도착한 대략적인 시간을 포함하세요.
